The happstack-facebook package

[Tags: bsd3, deprecated, library]

Deprecated in favor of fb

A package for building Facebook applications using Happstack


Properties

Versions0.9, 0.16, 0.21, 0.22, 0.23, 0.24, 0.28, 0.30
Dependenciesapplicative-extras (>=0.1.3), base, bytestring, containers, filepath, happstack, happstack-data, happstack-ixset, happstack-server, happstack-state, happstack-util, harp (>=0.4), hsp (>=0.4.4), hsx (>=0.7.0), html, HTTP (>=4000), json, mtl, network, old-time, random, RJson, text, time, utf8-string, web-routes (>=0.20), web-routes-mtl
LicenseBSD3
Authorjeremy@seereason.com
Maintainerpartners@seereason.com
CategoryWeb, Language
Home pagehttp://src.seereason.com/happstack-facebook/
Bug trackerhttp://bugzilla.seereason.com/
Source repositoryhead: darcs get http://src.seereason.com/happstack-facebook/
Executablesdemo
Upload dateFri May 7 22:38:31 UTC 2010
Uploaded byJeremyShaw
Downloads527 total (39 in last 30 days)

Modules

Flags

NameDescriptionDefault
base4Choose the even newer, even smaller, split-up base package.Enabled
formletsInclude formlets support. Disabled for now because it requires a forked version of formlets.Disabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees