The happstack-facebook package

[Tags: bsd3, deprecated, library]

Deprecated in favor of fb

A package for building Facebook applications using Happstack

Properties

Versions0.9, 0.16, 0.21, 0.22, 0.23, 0.24, 0.28, 0.30
Change logNone available
Dependenciesapplicative-extras (>=0.1.3), base, bytestring, containers, filepath, formlets, formlets-hsp, happstack, happstack-data, happstack-extra, happstack-ixset, happstack-server, happstack-state, happstack-util, harp (>=0.4), hsp (>=0.4.4), hsx (>=0.4.4), html, HTTP (>=4000), json, mtl, network, old-time, random, RJson, syb, time, URLT (>=0.10), utf8-string [details]
LicenseBSD3
Authorjeremy@seereason.com
Maintainerpartners@seereason.com
CategoryWeb, Language
Home pagehttp://src.seereason.com/ghc6103/happstack-facebook/
Bug trackerhttp://bugzilla.seereason.com/
Executablesdemo
UploadedTue Oct 27 19:06:57 UTC 2009 by JeremyShaw
DistributionsNixOS:0.30
Downloads1068 total (40 in last 30 days)
Votes
0 []
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefault
base4Choose the even newer, even smaller, split-up base package.Enabled
formletsInclude formlets support. Disabled for now because it requires a forked version of formlets.Disabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees