The hidapi package

[Tags:library, mit]

Haskell bindings to the HIDAPI library (

Note you need need to have the corresponding low-level library installed for your OS, e.g. libudev-dev on Debian/Ubuntu, or just udev on distributions that don't split dev libraries.


Versions 0.1, 0.1.1, 0.1.2, 0.1.3, 0.1.4
Dependencies base (<5), bytestring (>=, deepseq (>=1.3), deepseq-generics (>=0.1) [details]
License MIT
Author Patrick Chilton <>, Niklas Hambüchen <>
Maintainer Patrick Chilton <>
Stability Unknown
Category Hardware
Home page
Bug tracker
Source repository head: git clone git://
Uploaded Wed May 18 14:20:40 UTC 2016 by NiklasHambuechen
Distributions LTSHaskell:0.1.4, NixOS:0.1.4, Stackage:0.1.4, Tumbleweed:0.1.4
Downloads 962 total (13 in the last 30 days)
0 []
Status Docs available [build log]
Last success reported on 2016-05-18 [all 1 reports]




Maintainer's Corner

For package maintainers and hackage trustees