The kit package

[Tags: bsd3, program]

A dependency manager for Xcode (Objective-C) projects


Properties

Versions0.2, 0.3, 0.4, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.5, 0.5.1, 0.5.2, 0.6, 0.6.1, 0.6.2, 0.6.3, 0.6.4, 0.6.5, 0.6.6, 0.6.7, 0.6.8, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.7.4, 0.7.5, 0.7.6, 0.7.7, 0.7.8, 0.7.9, 0.7.10, 0.7.11, 0.7.12
Dependenciesansi-terminal (>=0.5.5), attoparsec, base (>=3 && <5), cabal-file-th (>=0.2.2), cmdargs (>=0.9.6), containers, directory, errors (>=1.3.1), filepath, Glob (>=0.7.1), mtl, process, text, unix, unordered-containers, yaml
LicenseBSD3
AuthorNick Partridge
Maintainernkpart@gmail.com
CategoryDevelopment
Home pagehttp://github.com/nkpart/kit
Source repositoryhead: git clone git://github.com/nkpart/kit.git
Executableskit
Upload dateFri Dec 7 00:21:20 UTC 2012
Uploaded byNickPartridge
Downloads2437 total (273 in last 30 days)

Downloads

Maintainers' corner

For package maintainers and hackage trustees