The kit package

[Tags: bsd3, program]

A dependency manager for Xcode (Objective-C) projects


Properties

Versions0.2, 0.3, 0.4, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.5, 0.5.1, 0.5.2, 0.6, 0.6.1, 0.6.2, 0.6.3, 0.6.4, 0.6.5, 0.6.6, 0.6.7, 0.6.8, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.7.4, 0.7.5, 0.7.6, 0.7.7, 0.7.8, 0.7.9, 0.7.10, 0.7.11, 0.7.12
Dependenciesansi-terminal (>=0.5.5), base (>=3 && <5), bytestring, cmdargs (>=0.3), containers, data-object, data-object-yaml, directory, filepath, Glob (>=0.5.1 && <6), HTTP (>=4000.0.9), mtl (>=2.0 && <3), network, process, unix (==2.4.*)
LicenseBSD3
AuthorNick Partridge
Maintainernkpart@gmail.com
CategoryDevelopment
Home pagehttp://github.com/nkpart/kit
Executableskit
Upload dateFri Apr 29 03:23:20 UTC 2011
Uploaded byNickPartridge
Downloads1670 total (179 in last 30 days)

Downloads

Maintainers' corner

For package maintainers and hackage trustees