The ltiv1p1 package

[Tags:library, mit]

Service provider implementation for IMS Global Learning Tools Interoperability™ 1.1. Mean to be used for LTI components at edX.

Properties

Versions 1.0, 1.0.0.1, 1.0.0.2, 1.0.0.3 (info)
Dependencies authenticate-oauth (>=1.6), base (==4.*), blaze-builder (>=0.4.0.1), bytestring (>=0.10.6.0), containers (>=0.5.6.2), data-default (>=0.5.3), http-client (>=0.4.27), http-types (>=0.9), random (>=1.1), text (>=1.2.2.0), time (>=1.5.0.1), transformers (>=0.4.1.0), wai (>=3.2.0), wai-extra (>=3.0.7), xml-conduit (>=1.3.4), xml-hamlet (>=0.4.0.11), yesod-core (>=1.4.19) [details]
License MIT
Copyright (c) Artem Chirkin
Author Artem Chirkin
Maintainer Artem Chirkin <chirkin@arch.ethz.ch>
Category Network, Web
Home page https://github.com/achirkin/qua-kit
Bug tracker https://github.com/achirkin/qua-kit/issues
Source repository head: git clone https://github.com/achirkin/qua-kit.git
Uploaded Wed Aug 24 09:20:08 UTC 2016 by achirkin
Distributions NixOS:1.0.0.3
Downloads 149 total (12 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Last success reported on 2016-08-24 [all 1 reports]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees