The ltk package

[Tags:gpl, library]

UI Framework used by leksah

Properties

Versions 0.8, 0.8.0.6, 0.8.0.8, 0.10.0, 0.10.0.3, 0.10.0.4, 0.12.0.0, 0.12.1.0, 0.13.1.0, 0.13.2.0, 0.14.0.0, 0.14.0.1, 0.14.0.2, 0.14.3.0, 0.15.0.0, 0.15.0.1, 0.15.0.2, 0.15.0.3, 0.15.0.4, 0.15.0.5 (info)
Dependencies base (>=4.0.0.0 && <4.6), Cabal (>=1.6.0 && <1.15), containers (>=0.2 && <0.5), filepath (>=1.1.0 && <1.4), ghc, glib (>=0.10.0 && <0.13), gtk (>=0.10.0 && <0.13), mtl (>=1.1.0.2 && <2.2), parsec (>=2.1.0.1 && <3.2), pretty (>=1.0.1.0 && <1.2), transformers (>=0.2.2.0 && <0.4) [details]
License GPL
Copyright Juergen "jutaro" Nicklisch-Franken
Author Juergen "jutaro" Nicklisch-Franken
Maintainer maintainer@leksah.org
Stability Unknown
Category GUI
Home page http://www.leksah.org
Bug tracker http://code.google.com/p/leksah/issues/list
Uploaded Mon Jun 4 17:28:08 UTC 2012 by JuergenNicklischFranken
Distributions Debian:0.12.1.0, Fedora:0.15.0.5, LTSHaskell:0.15.0.5, NixOS:0.15.0.5
Downloads 5458 total (50 in the last 30 days)
Votes
1 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees