The metaplug package

[Tags: bsd3, deprecated, library]

Deprecated in favor of hint

a ghc-api wrapper, designed to make the api more transparent across releases and offer eval and plugin esque facilities in the form of a simple, easy to modify library.


Properties

Versions0.1, 0.1.1
Dependenciesbase, Cabal, filepath, ghc (>=6.6), haskell98, regex-compat
LicenseBSD3
AuthorAustin Seipp
Maintaineraustin@youareinferior.net
Stabilityexperimental
Upload dateThu Oct 11 02:28:36 UTC 2007
Uploaded byAustinSeipp
Downloads155 total (11 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees