The pulse-simple package

[Tags: bsd3, library]

Binding to simple version of client API for the pulseaudio soundserver. Although it does not provide advanced features and some not-so-adavanced features like volume control, it should be enough for simple applications. Confirmed to work on linux(both 32 bit and 64 bit) with ghc 6.8 or 6.10.


Properties

Versions0.1.11, 0.1.12, 0.1.13, 0.1.14
Dependenciesbase (==3.*), bytestring
LicenseBSD3
AuthorDaiki Handa
Maintainerxanxys@gmail.com
CategorySound
Upload dateMon Aug 3 13:54:32 UTC 2009
Uploaded byDaikiHanda
Downloads196 total (16 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees