The representable-profunctors package

[Tags: bsd3, deprecated, library]

Deprecated in favor of profunctors

Representable profunctors


Properties

Versions0.1, 0.1.0.1, 0.1.0.2, 0.2.0, 0.2.0.1, 0.3.0, 0.3.1, 0.4.0, 0.4.0.1, 0.4.0.2, 0.4.0.3, 0.4.1, 0.4.2.1, 0.4.2.2, 0.4.2.3, 3.0, 3.1, 3.2
Dependenciesbase (==4.*), comonad (>=1.1.1.5 && <1.2), profunctor-extras (>=0.3.2.2 && <0.4), profunctors (>=0.1.2.2 && <0.2), transformers (>=0.2 && <0.4)
LicenseBSD3
CopyrightCopyright (C) 2011 Edward A. Kmett
AuthorEdward A. Kmett
MaintainerEdward A. Kmett <ekmett@gmail.com>
Stabilityexperimental
CategoryControl, Categories
Home pagehttp://github.com/ekmett/representable-profunctors/
Bug trackerhttp://github.com/ekmett/representable-profunctors/
Source repositoryhead: git clone git://github.com/ekmett/representable-profunctors.git
Upload dateFri May 11 21:57:41 UTC 2012
Uploaded byEdwardKmett
Downloads903 total (83 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees