The scgi package

[Tags: bsd3, deprecated, library]

Deprecated in favor of wai

This library lets you write SCGI programs. This package reuses the cgi package API, making it very easy to port CGI programs to SCGI.


Properties

Versions0.1, 0.1.0, 0.2, 0.2.1, 0.3, 0.3.1, 0.3.2, 0.3.3
Dependenciesbase (==3.*), bytestring, cgi, network
LicenseGPL
AuthorEric Sessoms <nubgames@gmail.com>, Stephen Blackheath <http://blacksapphire.com/antispam/>
Maintainernubgames@gmail.com
Stabilityprovisional
CategoryNetwork
Home pagehttp://github.com/esessoms/scgi
Upload dateWed Jan 14 03:15:52 UTC 2009
Uploaded byStephenBlackheath
DistributionsFreeBSD:0.3.3
Downloads513 total (58 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees