The scgi package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of wai

THIS LIBRARY IS DEPRECATED. For new applications, please use WAI - see

This library lets you write SCGI programs. This package reuses the cgi package API, making it very easy to port CGI programs to SCGI.


Versions 0.1, 0.1.0, 0.2, 0.2.1, 0.3, 0.3.1, 0.3.2, 0.3.3
Dependencies base (>=3 && <5), bytestring, cgi, extensible-exceptions (==0.1.*), network (>=2.2.3) [details]
License BSD3
Copyright (c) Eric Sessoms 2007, (c) Stephen Blackheath 2008
Author Eric Sessoms <>, Stephen Blackheath <>
Stability alpha
Category Network
Source repository head: darcs get
Uploaded Tue Nov 2 01:27:47 UTC 2010 by StephenBlackheath
Distributions NixOS:0.3.3
Downloads 1877 total (16 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]




Maintainer's Corner

For package maintainers and hackage trustees