The snaplet-persistent package

[Tags: bsd3, library]

Snaplet support for using the Postgresql database with a Snap Framework application via the persistent package. It also includes an authentication backend.


Properties

Versions0.2, 0.2.0.1, 0.3, 0.4, 0.4.1
Dependenciesbase (==4.*), bytestring (>=0.9.1 && <0.11), clientsession (>=0.7.2 && <0.10), configurator (>=0.2 && <0.4), errors (==1.4.*), heist (==0.14.*), lens (>=3.7.6 && <4.5), monad-logger (>=0.2.4 && <0.4), MonadCatchIO-transformers (==0.3.*), mtl (==2.*), persistent (>=1.2 && <1.4), persistent-postgresql (>=1.2 && <1.4), persistent-template (>=1.2 && <1.4), readable (>=0.1 && <0.3), resource-pool (==0.2.*), resourcet (>=0.4 && <1.2), safe (==0.3.*), snap (==0.13.*), text (>=0.11 && <1.2), time (>=1.1 && <1.5), transformers (>=0.2 && <0.5), unordered-containers (==0.2.*)
LicenseBSD3
AuthorSoostone Inc. Ozgun Ataman, Doug Beardsley
Maintainerozataman@gmail.com, mightybyte@gmail.com
CategoryWeb, Snap
Home pagehttps://github.com/soostone/snaplet-persistent
Source repositoryhead: git clone https://github.com/soostone/snaplet-persistent.git
UploadedThu Dec 4 19:59:55 UTC 2014 by DougBeardsley
Downloads425 total (71 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees