The sqlite-simple-errors package

[ Tags: bsd3, database, library ] [ Propose Tags ]

Wrapper around errors from sqlite-simple. Get easy-to-pattern-match data types for constraint errors.

Properties

Versions 0.1.0.0, 0.2.0.0, 0.3.0.0, 0.4.0.0, 0.5.0.0, 0.6.0.0
Dependencies base (>=4.6 && <5), parsec (>=3.1.9 && <3.2), sqlite-simple (>=0.4.9 && <0.5.0), text (>=1.2 && <1.2.3) [details]
License BSD3
Copyright Copyright: (c) 2016 Joe Canero
Author Joe Canero
Maintainer jmc41493@gmail.com
Category Database
Home page https://github.com/caneroj1/sqlite-simple-errors
Source repository head: git clone https://github.com/caneroj1/sqlite-simple-errors
Uploaded Thu Oct 20 00:07:38 UTC 2016 by jmc41493
Distributions LTSHaskell:0.6.0.0, NixOS:0.6.0.0, Stackage:0.6.0.0, Tumbleweed:0.6.0.0
Downloads 226 total (14 in the last 30 days)
Rating 0.0 (0 ratings) [clear rating]
  • λ
  • λ
  • λ
Status Docs available [build log]
Last success reported on 2016-11-14 [all 1 reports]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees