The warp-static package

[Tags: deprecated, mit, program]

Deprecated in favor of wai-app-static


Properties

Versions0.0.0, 0.0.1, 0.0.2, 0.0.3, 0.1.0, 0.1.1, 0.2.0, 0.2.0.1, 0.2.1, 0.2.2, 1.0.0, 1.1.0, 1.1.0.1, 1.2.0, 1.2.0.1, 1.2.0.2, 1.3.0, 1.3.0.1, 2.0.0, 2.0.0.1, 2.0.1, 2.0.1.1
Dependenciesbase (==4.*), bytestring (==0.9.*), cmdargs (>=0.6.7 && <0.9), containers (>=0.2 && <0.5), directory (>=1.0 && <1.2), text (<1.0), wai-app-static (==0.3.*), wai-extra (==0.4.*), warp (==0.4.*)
LicenseBSD3
AuthorMichael Snoyman
Maintainermichael@snoyman.com
CategoryWeb
Home pagehttp://github.com/snoyberg/warp-static
Executableswarp
Upload dateFri Aug 19 07:26:09 UTC 2011
Uploaded byMichaelSnoyman
Downloads862 total (70 in last 30 days)

Downloads

Maintainers' corner

For package maintainers and hackage trustees