The xml-hamlet package

[Tags:bsd3, library]

Hamlet-style quasiquoter for XML content

Properties

Versions 0.0.0, 0.0.2, 0.0.3, 0.1.0, 0.2.0, 0.2.0.1, 0.2.0.2, 0.2.0.3, 0.3.0, 0.3.0.1, 0.4.0, 0.4.0.1, 0.4.0.2, 0.4.0.3, 0.4.0.4, 0.4.0.5, 0.4.0.6, 0.4.0.7, 0.4.0.8, 0.4.0.9, 0.4.0.10, 0.4.0.11
Dependencies base (==4.*), containers, parsec (>=2.0 && <3.2), shakespeare (>=1.0 && <1.3), template-haskell, text (>=0.10), xml-conduit (>=1.0 && <1.3) [details]
License BSD3
Author Michael Snoyman
Maintainer michael@snoyman.com
Stability Unknown
Category Text
Home page http://www.yesodweb.com/
Uploaded Wed Mar 26 09:44:21 UTC 2014 by MichaelSnoyman
Distributions Arch:0.4.0.11, Debian:0.4.0.11, FreeBSD:0.4.0.11, LTSHaskell:0.4.0.11, NixOS:0.4.0.11, Stackage:0.4.0.11
Downloads 8511 total (51 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Successful builds reported [all 1 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees