The yesod-test package

[Tags: library, mit]

Behaviour Oriented integration Testing for Yesod Applications


Properties

Versions0.1, 0.2.0, 0.2.0.1, 0.2.0.2, 0.2.0.3, 0.2.0.4, 0.2.0.5, 0.2.0.6, 0.2.1, 0.3.0, 0.3.0.1, 0.3.1, 0.3.1.1, 0.3.2, 0.3.3, 0.3.3.1, 0.3.3.2, 0.3.4, 0.3.5, 1.2.0, 1.2.1, 1.2.1.1, 1.2.1.2, 1.2.1.3, 1.2.1.4, 1.2.1.5, 1.2.2, 1.2.3, 1.2.3.1, 1.2.3.2, 1.2.4, 1.2.5
Dependenciesattoparsec (==0.10.*), base (>=4.3 && <5), blaze-html (==0.4.*), bytestring (>=0.9), case-insensitive (>=0.2), conduit (==0.4.*), containers, hspec (==1.0.*), http-types (==0.6.*), HUnit (==1.2.*), hxt (>=9.1.6), network (>=2.2 && <2.4), persistent (==0.9.*), resourcet (==0.3.*), tagstream-conduit (==0.3.*), text, transformers (>=0.2.2 && <0.4), wai (==1.2.*), wai-test (==1.2.*), xml-conduit (==0.7.*), xml-types (==0.3.*), xml2html (>=0.1.2 && <0.2) or
attoparsec (==0.10.*), base (>=4.3 && <5), blaze-html (==0.5.*), blaze-markup (>=0.5.1 && <0.6), bytestring (>=0.9), case-insensitive (>=0.2), conduit (==0.4.*), containers, hspec (==1.0.*), http-types (==0.6.*), HUnit (==1.2.*), hxt (>=9.1.6), network (>=2.2 && <2.4), persistent (==0.9.*), resourcet (==0.3.*), tagstream-conduit (==0.3.*), text, transformers (>=0.2.2 && <0.4), wai (==1.2.*), wai-test (==1.2.*), xml-conduit (==0.7.*), xml-types (==0.3.*), xml2html (>=0.1.2 && <0.2)
LicenseMIT
AuthorNubis <nubis@woobiz.com.ar>
MaintainerNubis <nubis@woobiz.com.ar>, Michael Snoyman
StabilityExperimental
CategoryWeb, Yesod, Testing
Home pagehttp://www.yesodweb.com
Source repositoryhead: git clone git://github.com/yesodweb/yesod.git
Upload dateWed Apr 25 09:02:52 UTC 2012
Uploaded byMichaelSnoyman
DistributionsDebian:1.2.3.2, FreeBSD:1.2.0, NixOS:1.2.5
Downloads11038 total (969 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
blaze_html_0_5use blaze-html 0.5 and blaze-markup 0.5Disabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees