The yi package

[Tags:gpl, program]

Yi is a text editor written and extensible in Haskell. The goal of Yi is to provide a flexible, powerful and correct editor core dynamically scriptable in Haskell. Note that you will need either yi-gtk or yi-vty to actually run Yi.

Properties

Versions 0.2, 0.3, 0.4, 0.4.1, 0.4.3, 0.4.6, 0.4.6.2, 0.5.0.1, 0.5.2, 0.6.0, 0.6.1, 0.6.2.2, 0.6.2.3, 0.6.2.4, 0.6.3.0, 0.6.4.0, 0.6.5.0, 0.6.6.0, 0.6.7.0, 0.7.0, 0.7.1, 0.7.2, 0.8.0, 0.8.1, 0.8.2, 0.10.0, 0.10.1, 0.11.0, 0.11.1, 0.11.2, 0.12.0, 0.12.1, 0.12.2, 0.12.3, 0.12.4, 0.12.5, 0.12.6, 0.13, 0.13.0.1, 0.13.0.2, 0.13.1, 0.13.2, 0.13.3, 0.13.4, 0.13.5, 0.13.6, 0.13.7, 0.14.0, 0.14.1
Dependencies base, ghc (>=6.6), mtl, regex-posix [details]
License GPL
Author Don Stewart
Maintainer dons@cse.unsw.edu.au
Category Editor
Uploaded Fri May 18 07:37:35 UTC 2007 by JeanPhilippeBernardy
Distributions Debian:0.12.3, NixOS:0.14.1, Tumbleweed:0.13.7
Downloads 11679 total (110 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2017-01-04 [all 8 reports]
Hackage Matrix CI

Downloads

Maintainer's Corner

For package maintainers and hackage trustees