The yi-contrib package

[Tags: deprecated, gpl, library]

Deprecated in favor of yi-fuzzy-open, yi-snippet

3rd-party add-ons to Yi. The goal of this package is to simplify the core Yi package.

Properties

Versions0.6.3.0, 0.6.4.0, 0.6.5.0, 0.6.6.0, 0.6.7.0, 0.7.0, 0.7.1, 0.7.2, 0.8.0, 0.8.1, 0.8.2, 0.10.0, 0.10.1
Change logNone available
Dependenciesbase (>=4.0 && <5), containers, data-accessor (>=0.2.1.4 && <0.3), directory (<1.2), filepath (<1.3), split (==0.1.*), yi (==0.6.4.0) [details]
LicenseGPL
AuthorAUTHORS
Maintaineryi-devel@googlegroups.com
CategoryDevelopment, Editor
Home pagehttp://haskell.org/haskellwiki/Yi
Bug trackerhttp://code.google.com/p/yi-editor/issues/list
UploadedThu Jul 21 07:51:33 UTC 2011 by JeffWheeler
Downloads1910 total (71 in last 30 days)
Votes
0 []
StatusDocs not available [build log]
All reported builds failed as of 2015-06-11 [all 1 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees