The yi-rope package

[Tags:benchmark, gpl, library, test]

A rope data structure used by Yi

Properties

Versions 0.1.0.0, 0.1.0.1, 0.2.0.0, 0.2.1.11, 0.2.1.12, 0.2.2.0, 0.3.0.0, 0.4.0.0, 0.4.0.1, 0.4.1.0, 0.5.0.0, 0.5.0.1, 0.5.1.0, 0.5.2.0, 0.6.0.0, 0.7.0.0, 0.7.0.1, 0.7.0.2, 0.8
Dependencies base (>=4.8 && <5), binary, bytestring, charsetdetect-ae (>=1.0.1), data-default, deepseq, fingertree, text, text-icu [details]
License GPL-2
Author Mateusz Kowalczyk
Maintainer fuuzetsu@fuuzetsu.co.uk
Category Yi
Source repository head: git clone https://github.com/yi-editor/yi-rope.git
Uploaded Mon Oct 10 13:28:58 UTC 2016 by DmitryIvanov
Distributions Debian:0.7.0.1, LTSHaskell:0.8, NixOS:0.8, Stackage:0.8, Tumbleweed:0.8
Downloads 6025 total (54 in the last 30 days)
Votes
1 []
Status Docs available [build log]
Last success reported on 2016-10-10 [all 1 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees