The yi-vty package

[Tags: deprecated, gpl, library]

Deprecated in favor of yi

Core functions for the Vty backend of Yi. Note that you will need the yi package to use this.

Note that this package is intended for Yi versions 0.2 and below, *not* 0.3, 0.4 or up. This and yi-gtk are functionally obsolete.


Versions0.2, 0.2.1, 0.3
Dependenciesbase, filepath (>=1.0), ghc (>=6.6), mtl, regex-posix, vty (>=3.0), yi (<=0.2)
AuthorDon Stewart
UploadedMon Aug 18 21:19:11 UTC 2008 by GwernBranwen
Downloads341 total (18 in last 30 days)
StatusDocs not available [build log]
All reported builds failed [all 1 reports]



Maintainers' corner

For package maintainers and hackage trustees