The yi-vty package

[Tags: deprecated, gpl, library]

Deprecated in favor of yi

Core functions for the Vty backend of Yi. Note that you will need the yi package to use this.


Properties

Versions0.2, 0.2.1, 0.3
Dependenciesbase, filepath (>=1.0), ghc (>=6.6), mtl, regex-posix, vty (>=3.0)
LicenseGPL
AuthorDon Stewart
Maintainerdons@cse.unsw.edu.au
CategoryEditor
Upload dateFri May 18 14:09:25 UTC 2007
Uploaded byJeanPhilippeBernardy
Downloads222 total (29 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees