The BlogLiterately package

[Tags: gpl, library, program]

Write blog posts in Markdown format, then use BlogLiterately to do syntax highlighting, format ghci sessions, and upload to any blog supporting the metaWeblog API (such as Wordpress).

See http://byorgey.wordpress.com/blogliterately/ for complete documentation.

Properties

Versions0.2, 0.3, 0.4, 0.5, 0.5.1, 0.5.2, 0.5.2.1, 0.5.3, 0.5.4, 0.5.4.1, 0.6, 0.6.0.1, 0.6.0.2, 0.6.1, 0.6.2, 0.6.3, 0.6.3.1, 0.7, 0.7.0.1, 0.7.0.2, 0.7.1, 0.7.1.1, 0.7.1.2, 0.7.1.3, 0.7.1.4, 0.7.1.5, 0.7.1.6, 0.7.1.7, 0.7.1.8, 0.7.1.9, 0.7.1.10
Change logCHANGES
Dependenciesbase (>=4.0 && <4.6), blaze-html (==0.5.*), cmdargs (>=0.9.5 && <0.10), HaXml (==1.22.*), haxr (==3000.8.*), hscolour (==1.20.*), pandoc (==1.9.*), parsec (>=3 && <3.2), process (==1.1.*), transformers (==0.3.*), utf8-string (==0.3.*)
LicenseGPL
CopyrightCopyright (c) Robert Greayer 2008-2010, Brent Yorgey 2012
AuthorRobert Greayer <robgreayer@yahoo.com>
MaintainerBrent Yorgey <byorgey@cis.upenn.edu>
Stabilityexperimental
CategoryWeb
Home pagehttp://byorgey.wordpress.com/blogliterately/
Source repositoryhead: darcs get http://patch-tag.com/r/byorgey/BlogLiterately
ExecutablesBlogLiterately
UploadedMon Jul 2 17:24:45 UTC 2012 by BrentYorgey
DistributionsNixOS:0.7.1.10, Stackage:0.7.1.10
Downloads5451 total (318 in last 30 days)
StatusDocs pending
Build status unknown [no reports yet]

Downloads

Maintainers' corner

For package maintainers and hackage trustees