authenticate-oauth: OAuth client support for authenticate package.

[ bsd3, library, web ] [ Propose Tags ]

OAuth client support for authenticate package.

Versions [RSS] [faq] 0.1, 1.0.0, 1.0.0.1, 1.1, 1.2.0, 1.3.0, 1.3.0.1, 1.3.0.2, 1.4.0.0, 1.4.0.1, 1.4.0.2, 1.4.0.3, 1.4.0.4, 1.4.0.5, 1.4.0.6, 1.4.0.7, 1.4.0.8, 1.5, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.1, 1.5.1.1, 1.5.1.2, 1.6, 1.6.0.1, 1.7
Dependencies authenticate (==0.8.*), base (>=4.0 && <5.0), base64-bytestring (==0.1.*), bytestring (>=0.9 && <1.0), http-enumerator (==0.3.*), random (==1.0.*), RSA (==1.0.*), SHA (==1.4.*), time (==1.1.*), utf8-string (==0.3.*), wai (==0.3.*), wai-extra (==0.3.*) [details]
License BSD-3-Clause
Author Hiromi ISHII
Maintainer konn.jinro_at_gmail.com
Category Web
Uploaded by HiromiIshii at 2011-03-07T09:05:38Z
Distributions Arch:1.6.0.1, Debian:1.6, Fedora:1.6.0.1, LTSHaskell:1.6.0.1, NixOS:1.6.0.1, Stackage:1.7
Downloads 36814 total (495 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees

Candidates