bumper: Automatically bump package versions, also transitively.

[ bsd3, development, program ] [ Propose Tags ]

Automatically bump package versions, also transitively.

Downloads

Maintainer's Corner

Package maintainers

For package maintainers and hackage trustees

Candidates

  • No Candidates
Versions [RSS] 0.5, 0.5.0.1, 0.5.0.2, 0.5.0.3, 0.5.1, 0.5.1.1, 0.5.1.2, 0.6, 0.6.0.1, 0.6.0.2, 0.6.0.3
Dependencies base (>=4 && <5), bytestring (>=0.9 && <0.10), Cabal (>=1.6 && <1.15), ConfigFile (>=1.0 && <1.2), containers (>=0.4 && <0.5), directory (>=1.0 && <1.2), fclabels (>=1.0 && <1.2), filepath (>=1.1 && <1.4), HTTP (>=4000.0 && <4000.3), mtl (>=1.1 && <2.2), network (>=2.2 && <2.4), process (>=1.0 && <1.2), random (>=1.0 && <1.1), regex-compat (>=0.93 && <0.96), split (>=0.1 && <0.2), strict (==0.3.2) [details]
License BSD-3-Clause
Copyright (c) 2012, Silk
Author Silk
Maintainer code@silkapp.com
Category Development
Home page http://github.com/silkapp/bumper
Source repo head: git clone git://github.com/silkapp/bumper.git
Uploaded by ErikHesselink at 2012-04-21T14:47:40Z
Distributions NixOS:0.6.0.3
Reverse Dependencies 1 direct, 0 indirect [details]
Executables bumper
Downloads 10138 total (36 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs not available [build log]
All reported builds failed as of 2016-12-25 [all 7 reports]