The cabal-ghci package

[Tags:bsd3, deprecated, library, program]
Deprecated. in favor of cabal-install

The executable cabal-ghci runs ghci with the paths and extensions needed by a cabal project. The cabalSet function can be added to your .ghci to provide the same functionality at runtime, giving you more control over the options that are set.

Properties

Versions 0.1, 0.1.1, 0.2.0, 0.2.1, 0.3
Dependencies base (==4.*), Cabal, directory, filepath, process [details]
License BSD3
Author Etienne Laurin
Maintainer etienne@atnnn.com
Stability Unknown
Category Development
Home page http://github.com/atnnn/cabal-ghci
Source repository head: git clone git://github.com/atnnn/cabal-ghci/
Uploaded Fri Aug 9 09:40:26 UTC 2013 by EtienneLaurin
Distributions NixOS:0.3
Downloads 1435 total (17 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees