The cabal2arch package

[Tags:bsd3, deprecated, program]
Deprecated.

Create Arch Linux packages from Cabal packages.

Properties

Versions 0.1, 0.1.1, 0.2, 0.2.1, 0.2.1.1, 0.2.2, 0.3, 0.3.1, 0.3.2, 0.3.3, 0.3.4, 0.3.5, 0.3.6, 0.3.7, 0.3.8, 0.3.8.1, 0.3.8.3, 0.4, 0.4.2, 0.4.3, 0.5, 0.5.1, 0.5.2, 0.5.3, 0.6, 0.6.1, 0.7, 0.7.2, 0.7.3, 0.7.4, 0.7.5, 0.7.6, 0.7.7, 0.8.0, 1.0, 1.1
Dependencies archlinux (>=0.3.6), base (>=4 && <=6), bytestring, Cabal (>1.8), cmdargs, containers, directory, filepath, mtl, pretty, process [details]
License BSD3
Author Don Stewart <dons@galois.com>
Maintainer ArchHaskell Team <arch-haskell@haskell.org>
Stability Unknown
Category Distribution
Home page http://github.com/archhaskell/
Source repository head: git clone git://github.com/archhaskell/cabal2arch.git
Uploaded Sun Mar 13 13:57:22 UTC 2011 by PeterSimons
Distributions NixOS:1.1
Downloads 7032 total (78 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2015-12-11 [all 6 reports]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees