The hack-frontend-happstack package

[Tags:bsd3, deprecated, library]
Deprecated.

Allows programs written against happstack-server to run with any hack handler.


[Skip to Readme]

Properties

Versions 2009.6.1, 2009.6.2, 2009.6.24, 2009.6.24.1
Change log changelog.md
Dependencies base, bytestring, containers, hack (>=5.19), hack-frontend-monadcgi, happstack-fastcgi, happstack-server, utf8-string [details]
License BSD3
Author Wang, Jinjing
Maintainer Wang, Jinjing <nfjinjing@gmail.com>
Stability Unknown
Category Web
Home page http://github.com/nfjinjing/hack/tree/master
Uploaded Mon Jun 1 17:27:44 UTC 2009 by JinjingWang
Distributions NixOS:2009.6.24.1
Downloads 844 total (10 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees

Readme for hack-frontend-happstack

Readme for hack-frontend-happstack-2009.6.2

Allows programs written against happstack-server to run with any hack handler.