hls-fourmolu-plugin: Integration with the Fourmolu code formatter

[ apache, development, library ] [ Propose Tags ]

Modules

[Index] [Quick Jump]

Downloads

Note: This package has metadata revisions in the cabal description newer than included in the tarball. To unpack the package including the revisions, use 'cabal get'.

Maintainer's Corner

Package maintainers

For package maintainers and hackage trustees

Candidates

Versions [RSS] 1.0.0.0, 1.0.0.1, 1.0.0.2, 1.0.1.1, 1.0.1.2, 1.0.2.0, 1.0.3.0, 1.1.0.0, 1.1.1.0, 2.0.0.0, 2.0.0.1, 2.1.0.0, 2.2.0.0, 2.3.0.0, 2.4.0.0, 2.5.0.0, 2.6.0.0
Dependencies base (>=4.12 && <5), filepath, fourmolu (>=0.3 && <0.5), ghc, ghc-boot-th, ghcide (>=1.5.0 && <1.6), hls-plugin-api (>=1.1 && <1.3), lens, lsp, text [details]
License Apache-2.0
Copyright The Haskell IDE Team
Author The Haskell IDE Team
Maintainer alan.zimm@gmail.com
Revised Revision 1 made by jneira at 2021-11-22T20:33:59Z
Category Development
Uploaded by jneira at 2021-11-18T09:42:20Z
Distributions Arch:1.1.1.0, NixOS:2.4.0.0
Reverse Dependencies 1 direct, 0 indirect [details]
Downloads 4009 total (160 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs available [build log]
Last success reported on 2021-11-18 [all 1 reports]