template-haskell-compat-v0208: A backwards compatibility layer for Template Haskell newer than 2.8

[ compatibility, library, mit, templatehaskell ] [ Propose Tags ]
Versions [faq] 0.1, 0.1.1, 0.1.1.1, 0.1.2, 0.1.2.1, 0.1.3, 0.1.4, 0.1.5
Dependencies base (>=4.6 && <5), template-haskell (>=2.8 && <3) [details]
License MIT
Copyright (c) 2016, Nikita Volkov
Author Nikita Volkov <nikita.y.volkov@mail.ru>
Maintainer Nikita Volkov <nikita.y.volkov@mail.ru>
Category TemplateHaskell, Compatibility
Home page https://github.com/nikita-volkov/template-haskell-compat-v0208
Bug tracker https://github.com/nikita-volkov/template-haskell-compat-v0208/issues
Source repo head: git clone git://github.com/nikita-volkov/template-haskell-compat-v0208.git
Uploaded by NikitaVolkov at 2020-09-01T11:59:56Z
Distributions Arch:0.1.5, NixOS:0.1.5
Downloads 3253 total (192 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs available [build log]
Last success reported on 2020-09-01 [all 1 reports]

Modules

[Index] [Quick Jump]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees