The unix-process-conduit package

[Tags:deprecated, library, mit]
Deprecated. in favor of keter

This library allows you to provide conduit datatypes for the input and output streams. Note that you must compile your programs with -threaded.

Properties

Versions 0.1.0, 0.1.0.1, 0.2.0, 0.2.0.1, 0.2.0.2, 0.2.1, 0.2.1.1, 0.2.1.2, 0.2.2, 0.2.2.1, 0.2.2.2, 0.2.2.3
Dependencies base (==4.*), bytestring, conduit (==0.5.*), process (>=1.1), transformers, unix (>=2.5.1) [details]
License MIT
Author Michael Snoyman
Maintainer michael@snoyman.com
Stability Unknown
Category System
Home page https://github.com/snoyberg/conduit
Source repository head: git clone git://github.com/snoyberg/conduit.git
Uploaded Wed Oct 17 06:00:16 UTC 2012 by MichaelSnoyman
Updated Mon Oct 12 22:18:23 UTC 2015 by AdamBergmark to revision 1
Distributions NixOS:0.2.2.3
Downloads 2558 total (17 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees