Dependencies for windns-0.1.0.1

library
  • base (>=4.5.1.0 && <4.13)
  • bytestring (>=0.9.2 && <0.11)
  • deepseq (>=1.3.0.0 && <1.5)
  • if !(os(windows) || flag(allow-non-windows))

Flags

NameDescriptionDefaultType
allow-non-windows

Allow package to be built on !os(windows)

DisabledManual

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info