yi-frontend-vty: Vty frontend for Yi editor

[ gpl, library, yi ] [ Propose Tags ]
Versions [RSS] [faq] 0.13, 0.13.0.1, 0.13.0.2, 0.13.1, 0.13.2, 0.13.3, 0.13.4, 0.13.5, 0.13.6, 0.13.7, 0.14.0, 0.14.1, 0.15.0, 0.16.0, 0.17.0, 0.17.1, 0.18.0, 0.19.0
Dependencies base (>=4.8 && <5), containers, data-default, dlist, microlens-platform, pointedlist, stm (>=2.2), text, vty (>=5.4), yi-core, yi-language [details]
License GPL-2.0-only
Author
Maintainer Yi developers <yi-devel@googlegroups.com>
Category Yi
Home page https://github.com/yi-editor/yi#readme
Bug tracker https://github.com/yi-editor/yi/issues
Source repo head: git clone https://github.com/yi-editor/yi
Uploaded by DmitryIvanov at 2016-09-29T16:19:14Z
Distributions Debian:0.18.0, NixOS:0.19.0
Downloads 9097 total (42 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs not available [build log]
All reported builds failed as of 2016-11-19 [all 4 reports]

Modules

  • Yi
    • Config
      • Default
        • Yi.Config.Default.Vty
    • Frontend
      • Yi.Frontend.Vty
        • Yi.Frontend.Vty.Conversions

Downloads

Maintainer's Corner

For package maintainers and hackage trustees

Candidates