The Elm package

[Tags: bsd3, deprecated, library, program]

Deprecated in favor of elm-compiler

Elm aims to make client-side web-development more pleasant. It is a statically/strongly typed, functional reactive language to HTML, CSS, and JS. This package provides a compiler and server for Elm.


Properties

Versions0.1.0, 0.1.1, 0.1.1.1, 0.1.1.2, 0.1.1.3, 0.1.1.4, 0.1.1.5, 0.1.1.6, 0.1.1.7, 0.1.2, 0.1.2.1, 0.2.0, 0.2.0.1, 0.3.0, 0.3.5, 0.3.6, 0.3.6.1, 0.3.6.2, 0.4.0, 0.4.0.1, 0.4.0.2, 0.4.0.3, 0.4.0.4, 0.5.0, 0.5.0.1, 0.5.0.2, 0.6, 0.6.0.1, 0.6.0.2, 0.6.0.3, 0.7, 0.7.1, 0.7.1.1, 0.8, 0.8.0.1, 0.8.0.2, 0.8.0.3, 0.9, 0.9.0.1, 0.9.0.2, 0.10, 0.10.0.1, 0.10.0.2, 0.10.1, 0.11, 0.12, 0.12.1, 0.12.1.1, 0.12.1.2, 0.12.1.3, 0.12.2, 0.12.3, 0.13
Dependenciesbase (>=4.2 && <5), blaze-html (==0.4.*), containers (>=0.3), happstack-server (>=6.2.4), HTTP (>=4000), mtl (>=2), parsec (>=3.1.1), transformers (>=0.2)
LicenseBSD3
CopyrightCopyright: (c) 2011-2012 Evan Czaplicki
AuthorEvan Czaplicki
Maintainerinfo@elm-lang.org
CategoryCompiler
Home pagehttp://elm-lang.org
Source repositoryhead: git clone git://github.com/evancz/Elm.git
Executableselm-server, elm
UploadedThu Apr 26 08:18:43 UTC 2012 by EvanCzaplicki
DistributionsNixOS:0.13
Downloads11006 total (392 in last 30 days)
StatusDocs not available [build log]
All reported builds failed [all 1 reports]

Downloads

Maintainers' corner

For package maintainers and hackage trustees