The Eq package

[Tags: bsd3, deprecated, program]

Deprecated

Haskell formula manipulation program

Changelog :

Version 1.1.1:

Properties

Versions1.0, 1.0.1, 1.0.2, 1.1, 1.1.1, 1.1.2, 1.1.3
Change logNone available
Dependenciesarray (==0.4.*), base (>=4.1 && <5.0), containers (==0.4.*), filepath (==1.3.*), HaXml (>=1.9 && <2.0), mtl (==2.1.*), parsec (==3.1.*), template-haskell (==2.7.*), transformers (>=0.2 && <0.4) [details]
LicenseBSD3
AuthorVincent Berthoux
MaintainerVincent Berthoux <vincent.berthoux@gmail.com>
CategoryLanguage, Math
Home pagehttp://twinside.free.fr/eq/
Executableseq
UploadedThu Oct 18 17:48:28 UTC 2012 by VincentBerthoux
Downloads1510 total (70 in last 30 days)
Votes
0 []
StatusDocs not available [build log]
All reported builds failed [all 1 reports]

Flags

NameDescriptionDefaultType
debugEnable debug printsDisabledAutomatic
testprojectEnable compilation of the test projectDisabledAutomatic
staticlinkingTry to link statically on LinuxDisabledAutomatic
optimizeturn on optimisationEnabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees