The Eq package

[Tags:bsd3, deprecated, program]
Deprecated.

Haskell formula manipulation program

Properties

Versions 1.0, 1.0.1, 1.0.2, 1.1, 1.1.1, 1.1.2, 1.1.3
Dependencies array (==0.4.*), base (>=4.1 && <5.0), containers (>=0.4 && <0.6), filepath (==1.3.*), HaXml (>=1.9 && <2.0), mtl (==2.1.*), parsec (==3.1.*), template-haskell (==2.8.*), transformers (>=0.2 && <0.4) [details]
License BSD3
Author Vincent Berthoux
Maintainer Vincent Berthoux <vincent.berthoux@gmail.com>
Stability Unknown
Category Language, Math
Source repository head: git clone git://github.com/Twinside/Eq.git
this: git clone git://github.com/Twinside/Eq.git(tag v1.1.3)
Uploaded Tue May 28 17:50:36 UTC 2013 by VincentBerthoux
Distributions NixOS:1.1.3
Downloads 1890 total (37 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
Successful builds reported [all 5 reports]

Flags

NameDescriptionDefaultType
debugEnable debug printsDisabledAutomatic
staticlinkingTry to link statically on LinuxDisabledAutomatic
optimizeturn on optimisationEnabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainer's Corner

For package maintainers and hackage trustees