The FastxPipe package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of pipes-fastx

Optimized fasta and fastq parsing using Pipes

Properties

Versions 0.2.0.0
Dependencies attoparsec (==0.11.*), base (>=4.6 && <5), blaze-builder (==0.3.*), bytestring (==0.10.*), pipes (>=4.0), pipes-attoparsec (==0.3.*), pipes-bytestring (==1.0.*) [details]
License BSD3
Copyright (c) 2014-2015 Rob O'Callahan
Author Rob O'Callahan
Maintainer rcallahan@eurekagenomics.com
Uploaded Thu Apr 23 20:24:00 UTC 2015 by rcallahan
Distributions NixOS:0.2.0.0
Downloads 215 total (13 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Last success reported on 2015-04-23 [all 1 reports]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees