The apiary-authenticate package

[Tags: library, mit]

example: https://github.com/philopon/apiary/blob/master/examples/auth.hs

Properties

Versions0.7.0.0, 0.8.0.0, 0.9.0.0, 0.10.0, 0.11.0, 0.12.0, 0.12.1, 0.14.0, 0.14.1, 0.16.0, 0.17.0, 1.0.0, 1.1.0, 1.2.0, 1.2.1, 1.3.0, 1.4.0
Change logNone available
Dependenciesapiary (==1.4.*), apiary-session (==1.4.*), authenticate (>=1.3.2.10 && <1.4), base (>=4.6 && <4.9), blaze-builder (>=0.3 && <0.5), bytestring (==0.10.*), cereal (==0.4.*), data-default-class (==0.0.*), http-client (>=0.3 && <0.5), http-client-tls (==0.2.*), http-types (==0.8.*), monad-control (>=0.3 && <1.1), resourcet (==1.1.*), text (>=1.1 && <1.3), types-compat, wai (==3.0.*), web-routing [details]
LicenseMIT
Copyright(c) 2014-2015 Hirotomo Moriwaki
AuthorHirotomoMoriwaki<philopon.dependence@gmail.com>
MaintainerHirotomoMoriwaki<philopon.dependence@gmail.com>
Stabilitystable
CategoryWeb
Home pagehttps://github.com/philopon/apiary
Bug trackerhttps://github.com/philopon/apiary/issues
Source repositoryhead: git clone git://github.com/philopon/apiary.git
UploadedWed Mar 4 07:28:17 UTC 2015 by HirotomoMoriwaki
UpdatedWed Mar 25 10:29:09 UTC 2015 by HirotomoMoriwaki to revision 1
DistributionsLTSHaskell:1.4.0, NixOS:1.4.0, Stackage:1.4.0
Downloads1961 total (142 in last 30 days)
Votes
0 []
StatusDocs available [build log]
Last success reported on 2015-05-18 [all 2 reports]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees