The cabal-audit package

[Tags: mit, program]

Check how up-to-date your .cabal dependencies are.


Properties

Versions0.1.0.0, 0.2.0.0, 0.3.0.0
Dependenciesbase (>=4.4 && <4.8), Cabal (>=1.16 && <1.18), directory (>=1.2 && <1.4), filepath (>=1.3 && <1.5), HTTP (>=4000.2 && <4000.4), optparse-applicative (>=0.5)
LicenseMIT
AuthorJoel Taylor
Maintainerme@joelt.io
CategoryDistribution
Home pagehttps://github.com/joelteon/cabal-audit.git
Source repositoryhead: git clone https://github.com/joelteon/cabal-audit.git
Executablescabal-audit
Upload dateSun Sep 8 01:38:23 UTC 2013
Uploaded byJoelTaylor
Downloads257 total (21 in last 30 days)

Downloads

Maintainers' corner

For package maintainers and hackage trustees