The cabal2arch package

[ Tags: bsd3, deprecated, distribution, program ] [ Propose Tags ]
Deprecated.

Create Arch Linux packages from Cabal packages

Properties

Versions 0.1, 0.1.1, 0.2, 0.2.1, 0.2.1.1, 0.2.2, 0.3, 0.3.1, 0.3.2, 0.3.3, 0.3.4, 0.3.5, 0.3.6, 0.3.7, 0.3.8, 0.3.8.1, 0.3.8.3, 0.4, 0.4.2, 0.4.3, 0.5, 0.5.1, 0.5.2, 0.5.3, 0.6, 0.6.1, 0.7, 0.7.2, 0.7.3, 0.7.4, 0.7.5, 0.7.6, 0.7.7, 0.8.0, 1.0, 1.1
Dependencies base, bytestring, Cabal (>=1.3.11 && <1.5), containers, directory, filepath, pretty, process, pureMD5 (>=0.2.1) [details]
License BSD3
Author Don Stewart
Maintainer dons@galois.com
Category Distribution
Home page http://code.haskell.org/~dons/code/cabal2arch
Uploaded Sat Aug 9 22:22:22 UTC 2008 by DonaldStewart
Distributions NixOS:1.1
Executables cabal2arch
Downloads 7987 total (74 in the last 30 days)
Rating 0.0 (0 ratings) [clear rating]
  • λ
  • λ
  • λ
Status Docs not available [build log]
All reported builds failed as of 2017-01-03 [all 7 reports]
Hackage Matrix CI

Flags

NameDescriptionDefaultType
small_base

Choose the new smaller, split-up base package.

EnabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainer's Corner

For package maintainers and hackage trustees