The cabal2arch package

[Tags:bsd3, deprecated, program]
Deprecated.

Create Arch Linux packages from Cabal packages.

Properties

Versions 0.1, 0.1.1, 0.2, 0.2.1, 0.2.1.1, 0.2.2, 0.3, 0.3.1, 0.3.2, 0.3.3, 0.3.4, 0.3.5, 0.3.6, 0.3.7, 0.3.8, 0.3.8.1, 0.3.8.3, 0.4, 0.4.2, 0.4.3, 0.5, 0.5.1, 0.5.2, 0.5.3, 0.6, 0.6.1, 0.7, 0.7.2, 0.7.3, 0.7.4, 0.7.5, 0.7.6, 0.7.7, 0.8.0, 1.0, 1.1
Dependencies archlinux (==1.*), base (>=4 && <=6), bytestring, Cabal (>1.8), cmdargs, containers, directory, filepath, mtl, pretty, process [details]
License BSD3
Author Don Stewart <dons@galois.com>, Matthew William Cox <matt@mattcox.ca>, Adam Vogt <vogt.adam@gmail.com>, Asgaroth <asgaroth_@gmx.de>, Rémy Oudompheng <remyoudompheng@gmail.com>, Magnus Therning <magnus@therning.org>, Peter Simons <simons@cryp.to>
Maintainer ArchHaskell Team <arch-haskell@haskell.org>
Stability Unknown
Category Distribution
Home page http://github.com/archhaskell/
Source repository head: git clone git://github.com/archhaskell/cabal2arch.git
Uploaded Mon May 9 11:44:35 UTC 2011 by PeterSimons
Distributions NixOS:1.1
Downloads 7406 total (166 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2016-10-27 [all 10 reports]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees