classy-prelude-conduit: conduit instances for classy-prelude

[ control, library, mit, prelude ] [ Propose Tags ]

conduit instances for classy-prelude

Versions 0.1.0.0, 0.2.0.0, 0.3.0.0, 0.3.1, 0.4.0, 0.4.0.1, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.5.0, 0.5.1, 0.5.2, 0.5.3, 0.6.0, 0.7.0, 0.8.0, 0.8.1, 0.9.0, 0.9.1, 0.9.2, 0.9.3, 0.9.4, 0.9.5, 0.10.0, 0.10.1, 0.10.2, 0.10.3, 0.10.4, 0.10.5, 0.11.0, 0.11.1, 0.12.0, 0.12.0.1, 0.12.3, 0.12.4, 0.12.5, 0.12.6, 0.12.7, 0.12.8, 1.0.0, 1.0.1, 1.0.2, 1.2.0, 1.3.0, 1.3.1, 1.4.0
Dependencies base (==4.*), bytestring, classy-prelude (>=0.4.3 && <0.5), conduit (>=0.5.4.1 && <0.6), monad-control, resourcet, transformers, void, xml-conduit (==1.0.*) [details]
License MIT
Author Michael Snoyman
Maintainer michael@snoyman.com
Category Control, Prelude
Home page https://github.com/snoyberg/classy-prelude
Source repo head: git clone git://github.com/snoyberg/classy-prelude.git
Uploaded by MichaelSnoyman at Wed Jan 2 06:50:58 UTC 2013
Distributions Debian:0.12.5, FreeBSD:0.12.0.1, LTSHaskell:1.4.0, NixOS:1.4.0, Stackage:1.4.0, openSUSE:1.4.0
Downloads 20730 total (178 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Docs uploaded by user
Build status unknown [no reports yet]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees