The classy-prelude-yesod package

[Tags: library, mit]

This is an extension of classy-prelude-conduit, adding in commonly used functions and data types from Yesod.

Properties

Versions0.1.0.0, 0.2.0.0, 0.2.1, 0.2.2, 0.2.3, 0.3.0, 0.6.0, 0.7.0, 0.8.0, 0.8.1, 0.9.0, 0.9.0.1, 0.9.1, 0.9.2, 0.9.3, 0.9.4, 0.9.5, 0.10.0, 0.10.1, 0.10.2, 0.10.3, 0.10.4, 0.10.5, 0.11.0, 0.11.1, 0.12.0, 0.12.0.1
Change logNone available
Dependenciesaeson, base (==4.*), classy-prelude (==0.9.0.*), classy-prelude-conduit (==0.9.0.*), data-default, http-conduit, http-types, persistent (>=1.1), yesod (>=1.2), yesod-newsfeed, yesod-static [details]
LicenseMIT
AuthorMichael Snoyman
Maintainermichael@snoyman.com
CategoryControl
Home pagehttps://github.com/snoyberg/classy-prelude
UploadedWed Apr 9 16:11:53 UTC 2014 by MichaelSnoyman
DistributionsDebian:0.11.1, LTSHaskell:0.11.1, NixOS:0.12.0.1, Stackage:0.12.0.1
Downloads6335 total (554 in last 30 days)
Votes
0 []
StatusDocs not available [build log]
All reported builds failed as of 2015-05-25 [all 2 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees