The classy-prelude-yesod package

[Tags:library, mit]

This is an extension of classy-prelude-conduit, adding in commonly used functions and data types from Yesod.

Properties

Versions 0.1.0.0, 0.2.0.0, 0.2.1, 0.2.2, 0.2.3, 0.3.0, 0.6.0, 0.7.0, 0.8.0, 0.8.1, 0.9.0, 0.9.0.1, 0.9.1, 0.9.2, 0.9.3, 0.9.4, 0.9.5, 0.10.0, 0.10.1, 0.10.2, 0.10.3, 0.10.4, 0.10.5, 0.11.0, 0.11.1, 0.12.0, 0.12.0.1, 0.12.3, 0.12.4, 0.12.5, 0.12.6, 0.12.6.1, 0.12.7, 0.12.8
Dependencies aeson, base (==4.*), classy-prelude (==0.9.2.*), classy-prelude-conduit (==0.9.2.*), data-default, http-conduit, http-types, persistent (>=1.1), yesod (>=1.2), yesod-newsfeed, yesod-static [details]
License MIT
Author Michael Snoyman
Maintainer michael@snoyman.com
Stability Unknown
Category Control
Home page https://github.com/snoyberg/classy-prelude
Uploaded Tue May 13 13:28:10 UTC 2014 by MichaelSnoyman
Distributions Debian:0.12.5, LTSHaskell:0.12.8, NixOS:0.12.8, Stackage:0.12.8
Downloads 8380 total (84 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2015-12-11 [all 6 reports]

Modules

  • ClassyPrelude
    • ClassyPrelude.Yesod

Downloads

Maintainer's Corner

For package maintainers and hackage trustees