The conduit-audio-samplerate package

[Tags:bsd3, library]

A binding to the libsamplerate library for use with conduit-audio, to resample audio streams.

Requires the libsamplerate library. On Ubuntu, apt-get install libsamplerate0-dev; on Mac with Homebrew, brew install libsamplerate.

Note that unless you have a commercial license, libsamplerate is GPL licensed.

Properties

Versions 0.1, 0.1.0.1, 0.1.0.2
Dependencies base (>=4.6 && <4.10), conduit, conduit-audio (>=0.1 && <0.3), resourcet, transformers (>=0.3 && <0.6), vector [details]
License BSD3
Author Michael Tolly
Maintainer miketolly@gmail.com
Category Sound
Home page http://github.com/mtolly/conduit-audio
Bug tracker http://github.com/mtolly/conduit-audio/issues
Source repository head: git clone http://github.com/mtolly/conduit-audio
Uploaded Thu May 12 05:19:14 UTC 2016 by mtolly
Updated Fri Jun 17 23:20:10 UTC 2016 by mtolly to revision 1
Distributions NixOS:0.1.0.2
Downloads 392 total (4 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2016-11-11 [all 4 reports]

Modules

  • Data
    • Conduit
      • Audio
        • Data.Conduit.Audio.SampleRate
          • Data.Conduit.Audio.SampleRate.Binding

Downloads

Maintainer's Corner

For package maintainers and hackage trustees