The ddci-core package

[ Tags: compilers-interpreters, deprecated, mit, program ] [ Propose Tags ]
Deprecated.

DDCi-core is a user-facing interpreter that can type-check, transform and evaluate expressions.

Properties

Versions 0.2.0.1, 0.2.0.2, 0.2.1.1, 0.2.1.2
Dependencies base (==4.5.*), containers (==0.4.*), ddc-base (==0.2.0.*), ddc-core (==0.2.0.*), ddc-core-eval (==0.2.0.*), ddc-core-simpl (==0.2.0.*), haskeline (==0.6.4.*), haskell-src-exts (==1.*) [details]
License MIT
Author Ben Lippmeier
Maintainer benl@ouroborus.net
Category Compilers/Interpreters
Home page http://disciple.ouroborus.net
Bug tracker disciple@ouroborus.net
Uploaded Wed Feb 15 13:12:20 UTC 2012 by BenLippmeier
Distributions NixOS:0.2.1.2
Executables ddci-core
Downloads 1021 total (4 in the last 30 days)
Rating 0.0 (0 ratings) [clear rating]
  • λ
  • λ
  • λ
Status Docs not available [build log]
All reported builds failed as of 2016-12-25 [all 7 reports]
Hackage Matrix CI

Downloads

Maintainer's Corner

For package maintainers and hackage trustees