The ddc-base package

[Tags:deprecated, library, mit]
Deprecated. in favor of ddc-core

This package re-exports the main external dependencies of the Disciplined Disciple Compiler project, and provides some common utilities.

Properties

Versions 0.2.0.1, 0.2.1.1, 0.2.1.2, 0.3.1.1, 0.3.2.1, 0.4.1.1, 0.4.1.2, 0.4.1.3, 0.4.2.1
Dependencies base (==4.8.*), containers (>=0.5.6 && <0.6), deepseq (==1.4.*), parsec (==3.1.*), transformers (==0.4.*), wl-pprint (>=1.1 && <1.3) [details]
License MIT
Author The Disciplined Disciple Compiler Strike Force
Maintainer Ben Lippmeier <benl@ouroborus.net>
Stability experimental
Category Compilers/Interpreters
Home page http://disciple.ouroborus.net
Uploaded Sat Apr 30 11:59:41 UTC 2016 by BenLippmeier
Distributions NixOS:0.4.2.1
Downloads 1759 total (23 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Last success reported on 2016-04-30 [all 1 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees