The entangle package

[Tags:library, mit, program]

Properties

Versions 0.1.0, 0.1.1
Dependencies base (>=4.0 && <5.0), containers (==0.5.*), entangle, matrix (>=0.3 && <0.5), mtl (>=2.1 && <2.3), quipper-core (>=0.7 && <0.9) [details]
License MIT
Author
Maintainer leonardo.taglialegne@gmail.com
Uploaded Fri Jan 6 22:32:29 UTC 2017 by miniBill
Distributions NixOS:0.1.1
Downloads 49 total (7 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
Last success reported on 2017-01-06 [all 3 reports]

Modules

  • BitQubitId
  • Complex
  • EntangleMonad
  • Expr
  • GatesMatrices
  • QMatrix
  • QTuple
  • Qpmc
  • SymbolicMatrix
  • Transitions

Downloads

Maintainer's Corner

For package maintainers and hackage trustees