The fastcgi package

[Tags: bsd3, library]

This library lets you write FastCGI programs. This package reuses the cgi package API, making it very easy to port CGI programs to FastCGI. The FastCGI C development kit is required to build this library.


Properties

Versions3000.0.0, 3001.0.1, 3001.0.2, 3001.0.2.1, 3001.0.2.2, 3001.0.2.3, 3001.0.2.4
Dependenciesbase (==4.*), bytestring (>=0.9.1.5), cgi (>=3000.0.0)
LicenseBSD3
CopyrightBjorn Bringert, Lemmih
Maintainernone
CategoryNetwork
UploadedTue Mar 5 21:27:49 UTC 2013 by ChrisDone
UpdatedMon Dec 8 13:37:33 UTC 2014 by ChrisDone to revision 1
DistributionsDebian:3001.0.2.4, FreeBSD:3001.0.2.4, NixOS:3001.0.2.4
Downloads1385 total (75 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefault
small_baseChoose the new smaller, split-up base package.Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees