The fpco-api package

[Tags: bsd3, library]

A server and library for communicating with the FP Complete IDE API.


Properties

Versions1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.1.0, 1.1.1, 1.1.1.1, 1.1.1.2, 1.1.1.3, 1.1.1.4, 1.2.0, 1.2.0.1, 1.2.0.2, 1.2.0.3, 1.2.0.4, 1.2.0.5
Dependenciesaeson (>=0.6), attoparsec (>=0.10), base (==4.*), bytestring (>=0.9), ConfigFile (>=1.1), containers (>=0.4), data-default (>=0.5), directory (>=1.1), failure (>=0.2), fay (>=0.18), filepath (>=1.3), fpco-api, ghc-prim, http-conduit (==1.9.*), http-types (>=0.8), lifted-base (>=0.2), monad-extras (>=0.5), monad-logger (>=0.3), mtl (>=2.1), network (>=2.4), optparse-applicative (>=0.5), persistent (>=1.2), persistent-template (>=1.2), pretty-show (>=1.6), process (>=1.1), random (>=1.0), resourcet (>=0.4), safe (>=0.3), syb (>=0.4), template-haskell (>=2.7), text (>=0.11), texts (>=0.3), unordered-containers (>=0.2), vector (>=0.10), yesod-fay (>=0.4)
LicenseBSD3
Copyright2013 FP Complete
AuthorFP Complete
Maintainerdev@fpcomplete.com
CategoryDevelopment
Home pagehttps://www.fpcomplete.com/page/api
Executablesfpco-api
UploadedSun Dec 22 08:09:55 UTC 2013 by ChrisDone
DistributionsLTSHaskell:1.2.0.5, NixOS:1.2.0.5
Downloads1750 total (227 in last 30 days)
StatusDocs not available [build log]
All reported builds failed [all 1 reports]

Modules

Flags

NameDescriptionDefault
jenkins-buildDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees